Degraded performance in AWS EU Live Region
Incident Report for GameSparks
Resolved
This incident has been resolved.
Posted 7 months ago. May 13, 2017 - 15:32 BST
Investigating
Internal monitoring has alerted us to degraded performance in one of our shared Live clusters in AWS EU. The root cause has been identified and we are working to resolve it.
Posted 7 months ago. May 13, 2017 - 12:01 BST