Portal2 Service - Degradation in US West Region
Incident Report for GameSparks
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 16, 2017 - 05:06 GMT
Investigating
Between 04:15 and 04:50 UTC on November 16th 2017, we experienced network connectivity issues which resulted limited access to some Portal2 features for games published in the US West region (for example, NoSQL).

The issue has been resolved and full Portal2 functionality is restored.
Posted 9 months ago. Nov 16, 2017 - 05:05 GMT