Portal Service Outage
Incident Report for GameSparks
Resolved
Portal and Management Services is restored.
Posted 5 months ago. Jan 04, 2018 - 05:38 GMT
Investigating
The GameSparks Portal is currently unavailable. Engineers are working to restore service as soon as possible.

Please note, the GameSparks API is working as normal - only the Portal and Management Services are impacted.
Posted 5 months ago. Jan 04, 2018 - 05:27 GMT