GameSparks Support Portal
Incident Report for GameSparks
Resolved
The issue has been identified as an expired intermediate SSL certificate and has been rectified by our 3rd party service provider.
Posted over 1 year ago. Mar 14, 2017 - 08:29 GMT
Monitoring
This incident is still be investigated by the 3rd party.
Posted over 1 year ago. Mar 13, 2017 - 20:26 GMT
Identified
An issue has been identified with the GameSparks Support Portal (support.gamesparks.net) that is causing intermittent access for a small number of users.

This problem has been identified with a 3rd party, and raised with them for immediate remediation.
Posted over 1 year ago. Mar 13, 2017 - 16:59 GMT